## Contents

1. Welcome to Kindle Create! ........................................................................................................... 3

2. The Kindle Create Workspace .................................................................................................... 3
   2.1. Contents Pane ......................................................................................................................... 4
   2.2. Edit Pane ............................................................................................................................... 5
     2.2.1. Rulers and Guide Lines .................................................................................................. 6
   2.3. Properties Pane ..................................................................................................................... 7
   2.4. Searching Your Book .......................................................................................................... 9
   2.5. Shortcuts ............................................................................................................................. 9

3. Building Your eBook from a Microsoft Word File ..................................................................... 11
   3.1. Creating a New Project from a Microsoft Word File .............................................................. 11
   3.2. Selecting Your Theme ......................................................................................................... 14
   3.3. Formatting Your Content with Elements ............................................................................. 15
     3.3.1. Formatting the Title Page and Other Front and Back Pages ......................................... 15
     3.3.2. Formatting Each Chapter ............................................................................................... 15
     3.3.3. Formatting Text and Paragraphs ..................................................................................... 16

4. Building Your Print Replica eBook from a PDF ......................................................................... 18
   4.1. Creating a New Project from a PDF ...................................................................................... 18
   4.2. Building Your Table of Contents .......................................................................................... 20
   4.3. Adding Pages ....................................................................................................................... 20
   4.4. Moving Pages ....................................................................................................................... 21
   4.5. Deleting Pages ..................................................................................................................... 21
   4.6. Preserving Hyperlinks ......................................................................................................... 21
   4.7. Adding Plug-ins .................................................................................................................... 22
     4.7.1. Adding Plug-ins as Icons ............................................................................................... 22
     4.7.2. Adding Plug-ins as Hyperlinks ....................................................................................... 23
   4.8. Moving Plug-in Icons .......................................................................................................... 24
   4.9. Re-sizing Invisible Audio Buttons ....................................................................................... 25
4.10. Editing a Plug-in’s Title Text, Descriptions, and Alternative Text ........................................... 25
4.11. Replacing a Plug-in’s Media File ................................................................................................. 27
4.12. Deleting Plug-ins ......................................................................................................................... 27
5. Previewing and Publishing your eBook (Microsoft Word or PDF) .................................................. 28
  5.1. Previewing your eBook .................................................................................................................. 28
  5.2. Publishing your eBook ................................................................................................................ 28
6. Addendum ........................................................................................................................................ 29
  6.1. Known Issues in Kindle Create Beta ............................................................................................ 29
    6.1.1. Opening Documents .............................................................................................................. 29
    6.1.2. Stability and Performance ..................................................................................................... 30
    6.1.3. Formatting Anomaly ............................................................................................................. 30
    6.1.4. Graphics Anomalies ............................................................................................................. 30
    6.1.5. Limited Support for Some Microsoft Word Content ............................................................ 30
1. Welcome to Kindle Create!

Kindle Create is a tool that helps authors improve the appearance of their books on Kindle devices and free Kindle reading applications. There are two workflows available in this beta release. One allows you to create Print Replica eBooks from PDF files, the other is the ability to import a Microsoft Word document (.doc or .docx) and then review and improve its appearance as an eBook.

There are three fundamental steps to using Kindle Create:

1. Importing your document into Kindle Create so it can be converted into a Kindle-specific eBook (Microsoft Word: section 3.1; PDF: section 4.1).
2. Updating your eBook (Microsoft Word: sections 3.3 through 3.3.3; PDF: sections 4.2 through 4.12).
3. Reviewing your eBook and preparing it for publishing (Microsoft Word and PDF: sections 5.1 and 5.2).

2. The Kindle Create Workspace

The Kindle Create workspace is broken into three separate panes: the Contents Pane, the Edit Pane, and the Properties Pane (see Figure 1).

Figure 1: Kindle Create workspace
2.1. Contents Pane

On the left, the thumbnails in the Contents Pane show how your book has been divided to help you make certain that your content is chaptered correctly. If your document includes a Microsoft Word Table of Contents (TOC), those TOC entries are automatically used to create a Kindle Interactive TOC, sometimes referred to as the NCX. Creating a Kindle Interactive TOC displays the hierarchical structure of a Kindle book and allows the user to navigate it from any page via the Kindle menu (see Figure 3).

![Figure 3: Kindle Interactive TOC example](image)

In Kindle Create, a Kindle Interactive TOC entry can be recognized by the presence of a chapter label above the live thumbnail of the 1st page of the section (e.g., the 1 label in the upper left of Figure 4).

![Figure 4: Automatic Kindle Interactive TOC entry](image)
If your document uses page breaks or section breaks to indicate a new chapter, the Contents Pane shows you how the conversion process has interpreted your formatting as sections. (A section is a chunk of text bounded by page breaks.) One of the most impactful reading improvements you can make with Kindle Create is to develop a Kindle Interactive TOC.

There are multiple ways to develop a Kindle Interactive TOC in Kindle Create:

- When importing a Microsoft Word file, Kindle Create offers the option to automatically detect potential chapter title elements and review the results.
- If you choose not to automatically detect chapter titles during Microsoft Word import, you can choose this option later by selecting Edit > Chapter Detection.
- When working with a Microsoft Word file, you can tag the chapters you want in the Kindle Interactive TOC with the Chapter Title element (other parts of your book can be added to the Kindle Interactive TOC by tagging them with the applicable Book Title, Part Title, or Dedication elements).
- For eBooks based on Microsoft Word or PDF, another method is to add a manual entry to the Kindle Interactive TOC by selecting the thumbnail in the Contents Pane and then selecting the Include in Table of Contents checkbox in the Properties Pane as shown in Figure 5.

![Figure 5: Manual Kindle Interactive TOC entry](image)

2.2. Edit Pane

In the center, the Edit Pane displays the current status of your book content. It is intended to represent your book on a typical reading device with default font sizing. (To preview your eBook on multiple simulated devices, use Previewer as described in section 5.1.) In the Edit Pane, you can select content to modify its appearance with elements in the Text Properties Pane. You can also add, edit, copy, paste, and delete text.

You can move your cursor in the Edit Pane using up and down arrow keys (1 line at a time), PAGE UP or PAGE DOWN keys (1 page at a time) or with the scroll wheel on your mouse or trackpad (1 page at a time). There is also a slider bar on the right side of the Edit Pane that you can use to reposition. When you scroll the Edit Pane from one section to another, the appropriate thumbnail in the Contents Pane is highlighted.

For eBooks imported from Microsoft Word, you may also edit the text if required. The most frequent reasons for editing text within Kindle Create are to correct discrepancies in spacing that may have been
added in Microsoft Word, including spaces in the beginning of lines, carriage returns that were used to adjust title positioning, and last minute corrections of typos.

If you have a larger quantity of text to update, you can copy the text from a Microsoft Word document and paste it at the current location in the Edit Pane. Pasted text will take on the formatting active at the cursor location in the Edit Pane. Copy/paste commands are available from the Edit menu or by shortcut: CTRL + C for Copy (CMD + C for Mac users), CTRL + V for Paste (CMD + V for Mac users).

If you make a change to your book that you are not happy with, Undo and Redo allow you to revert or replay any actions. You can undo up to 25 prior actions in Kindle Create. Access Undo and Redo from the Edit menu, by selecting the Undo or Redo arrows above the working panes, or with shortcuts: CTRL + Z for Undo (CMD + Z for Mac users), CTRL + Y for Redo (CMD + Y for Mac users).

2.2.1. Rulers and Guide Lines

When you work with a PDF, rulers and guide lines make it easier for you to position elements consistently throughout your book. To hide or display rulers in the Edit Pane, select View > Show/Hide Rulers.

You can create vertical or horizontal guide lines by moving the cursor over the ruler, holding down the left mouse button, and dragging the cursor onto the page. The guide lines appear as yellow lines in the document window (see Figure 6).

![Figure 6: Rulers and guide lines](image-url)
2.3. Properties Pane

The Properties Pane (the rightmost panel) supports modification of selected content and updates to support modifications appropriate to the selection. When you select a thumbnail in the Contents Pane, the Properties Pane displays Section Properties (see Figure 7).

![Figure 7: Section Properties](image)

For eBooks imported from Microsoft Word:

- When you select text in the Edit Pane, the top section of the Properties Pane shows you the formatting of the Current Element and the Elements and Formatting tabs of the Properties Pane display all of the actions that you can take on selected text or paragraphs (see Figure 8).
Figure 8: Text Properties: Elements and Formatting tabs

- Hovering the mouse over any of the i elements displays information as shown in Figure 9.

Figure 9: Tool tip
The Properties Pane gives you access to the Elements tab. Elements add structure to your book and allow Kindle Create to style your book according to the active Theme. By applying Elements, you are improving the reading experience of your book. When your Kindle Create-designed eBook is submitted to KDP, the intents are honored to yield a professionally designed eBook interior for you and your readers.

If you want to change the display of text independent of Element settings, select as many characters as you would like to modify and use the options in the Properties Pane. You can also change text or paragraph properties within an Element, but the changes will only apply to the current text. This type of change is reflected by a plus sign next to the element name (see Figure 10).

![Image of Properties Pane]

**Figure 10: Revised element**

**Note:** Element settings affect one entire paragraph. When making selections in the Edit Pane, you only need to have the cursor blinking within the paragraph. The entire paragraph will take on the characteristics of that element in the active Theme.

2.4. Searching Your Book

While working in Kindle Create, you can search the text in your Microsoft Word or PDF document by clicking the Find icon or using the shortcut CTRL + F (CMD + F for Mac users). Enter the text you want to find and click the Find Next button.

2.5. Shortcuts

To streamline use of Kindle Create, the following shortcuts are available. Some highlights:

- **Find command:** Kindle Create includes a Find mode that you can use to quickly locate any text (for example: chapter). Find mode remains active until dismissed. Find Next allows you to move forward in your book until all examples of the searched text are displayed in the Edit Pane. Select Edit > Find or use the CTRL + F shortcut (CMD + F for Mac users).

- **Element shortcuts:** Kindle Create includes shortcuts for setting a Chapter Title element (Windows: ALT + CTRL + T; Mac: OPT + CMD + T), Chapter Subtitle element (Windows: ALT + CTRL + S; Mac: OPT + CMD + S), and First Paragraph element (Windows: ALT + CTRL + F; Mac: OPT + CMD + F) to streamline these tasks as you review and build your Kindle TOC.

- **Insert or remove section breaks:** Another helpful command for improving the structure of your eBook is the ability to add or remove section breaks. The section break action is added at the location of the cursor in the Edit Pane. For access to the section break capability, click the right mouse button while the cursor is active in the Edit Pane or select Edit > Insert. You will have the option to insert a section break before or after the cursor location, depending on whether you
want the cursor location to represent the beginning or the end of a section. To remove an unwanted page break in your book, place the cursor just before the text immediately after the break and click the right mouse button to display the Remove Section Break option. The cursor must be placed immediately before the text because Kindle Create won’t find the existing section break if any text is highlighted.

Complete list of shortcuts:

<table>
<thead>
<tr>
<th>Book Manipulation</th>
<th>Windows Shortcut</th>
<th>Mac Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Project</td>
<td>CTRL + N</td>
<td>CMD + N</td>
</tr>
<tr>
<td>Open Project</td>
<td>CTRL + O</td>
<td>CMD + O</td>
</tr>
<tr>
<td>Close Project</td>
<td>CTRL + W</td>
<td>CMD + W</td>
</tr>
<tr>
<td>Save Book</td>
<td>CTRL + S</td>
<td>CMD + S</td>
</tr>
<tr>
<td>Save Book As</td>
<td>CTRL + SHIFT + S</td>
<td>CMD + SHIFT + S</td>
</tr>
<tr>
<td>Package for Publishing</td>
<td>CTRL + SHIFT + P</td>
<td>CMD + SHIFT + P</td>
</tr>
<tr>
<td>Run Embedded Preview</td>
<td>CTRL + SHIFT + R</td>
<td>CMD + SHIFT + R</td>
</tr>
<tr>
<td>Launch Theme Picker</td>
<td>CTRL + SHIFT + T</td>
<td>CMD + SHIFT + T</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Navigation</th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Contents Pane</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Select Next Section</td>
<td>DOWN ARROW</td>
<td>DOWN ARROW</td>
</tr>
<tr>
<td>Select Previous Section</td>
<td>UP ARROW</td>
<td>UP ARROW</td>
</tr>
<tr>
<td>Scroll to Next Viewport</td>
<td>PAGE DOWN</td>
<td>FN + DOWN ARROW</td>
</tr>
<tr>
<td>(Set of Thumbnails)</td>
<td>PAGE UP</td>
<td>FN + UP ARROW</td>
</tr>
<tr>
<td>Collapse</td>
<td>LEFT ARROW</td>
<td>LEFT ARROW</td>
</tr>
<tr>
<td>Expand</td>
<td>RIGHT ARROW</td>
<td>RIGHT ARROW</td>
</tr>
<tr>
<td>Start of Book</td>
<td>CTRL + HOME</td>
<td>OPT + CMD + UP ARROW</td>
</tr>
<tr>
<td>End of Book</td>
<td>CTRL + END</td>
<td>OPT + CMD + DOWN ARROW</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Switching Panes</th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Enter Edit Mode</td>
<td>ENTER</td>
<td>ENTER</td>
</tr>
<tr>
<td>Enter Thumbnail Mode</td>
<td>ESC</td>
<td>ESC</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Edit Pane</th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Navigation</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Move Right One Space</td>
<td>RIGHT ARROW</td>
<td>RIGHT ARROW</td>
</tr>
<tr>
<td>Move Left One Space</td>
<td>LEFT ARROW</td>
<td>LEFT ARROW</td>
</tr>
<tr>
<td>Move Down One Line</td>
<td>DOWN ARROW</td>
<td>DOWN ARROW</td>
</tr>
<tr>
<td>Move Up One Line</td>
<td>UP ARROW</td>
<td>UP ARROW</td>
</tr>
<tr>
<td>Scroll Down One Page</td>
<td>PAGE DOWN</td>
<td>FN + DOWN ARROW</td>
</tr>
<tr>
<td>Scroll Up One Page</td>
<td>PAGE UP</td>
<td>FN + UP ARROW</td>
</tr>
<tr>
<td>End of Section</td>
<td>CTRL + END</td>
<td>OPT + CMD + DOWN ARROW</td>
</tr>
<tr>
<td>Beginning of Section</td>
<td>CTRL + HOME</td>
<td>OPT + CMD + UP ARROW</td>
</tr>
<tr>
<td>Beginning of Line</td>
<td>HOME</td>
<td>CMD + LEFT ARROW</td>
</tr>
<tr>
<td>End of Line</td>
<td>END</td>
<td>CMD + RIGHT ARROW</td>
</tr>
<tr>
<td>Go to Start of Prev. Paragraph</td>
<td>CTRL + UP ARROW</td>
<td>OPT + UP ARROW</td>
</tr>
<tr>
<td>Go to Start of Next Paragraph</td>
<td>CTRL + DOWN ARROW</td>
<td>OPT + DOWN ARROW</td>
</tr>
<tr>
<td>Windows Shortcut</td>
<td>Mac Shortcut</td>
<td></td>
</tr>
<tr>
<td>------------------</td>
<td>-------------</td>
<td></td>
</tr>
<tr>
<td><strong>Editing</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Copy</td>
<td>CTRL + C</td>
<td>CMD + C</td>
</tr>
<tr>
<td>Cut</td>
<td>CTRL + X</td>
<td>CMD + X</td>
</tr>
<tr>
<td>Paste</td>
<td>CTRL + V</td>
<td>CMD + V</td>
</tr>
<tr>
<td>Paste and Match Destination Formatting</td>
<td>CTRL + SHIFT + V</td>
<td>OPT + SHIFT + CMD + V</td>
</tr>
<tr>
<td>Increase Selected Text Font Size</td>
<td>CTRL + ] or CTRL + SHIFT + &gt;</td>
<td>SHIFT + CMD + =</td>
</tr>
<tr>
<td>Decrease Selected Text Font Size</td>
<td>CTRL + [ or CTRL + SHIFT + &lt;</td>
<td>SHIFT + CMD + _</td>
</tr>
<tr>
<td><strong>Applying Text Formatting</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Bold</td>
<td>CTRL + B</td>
<td>CMD + B</td>
</tr>
<tr>
<td>Italic</td>
<td>CTRL + I</td>
<td>CMD + I</td>
</tr>
<tr>
<td>Underline</td>
<td>CTRL + U</td>
<td>CMD + U</td>
</tr>
<tr>
<td>Increase Indent Level</td>
<td>CTRL + SHIFT + ]</td>
<td>CMD + SHIFT + ]</td>
</tr>
<tr>
<td>Decrease Indent Level</td>
<td>CTRL + SHIFT + [</td>
<td>CMD + SHIFT + [</td>
</tr>
<tr>
<td>Undo</td>
<td>CTRL + Z</td>
<td>CMD + Z</td>
</tr>
<tr>
<td>Redo</td>
<td>CTRL + Y</td>
<td>CMD + Y</td>
</tr>
<tr>
<td><strong>Applying Semantics to Selection</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Mark Chapter Title Element</td>
<td>ALT + CTRL + T</td>
<td>OPT + CMD + T</td>
</tr>
<tr>
<td>Mark Chapter Subtitle Element</td>
<td>ALT + CTRL + S</td>
<td>OPT + CMD + S</td>
</tr>
<tr>
<td>Mark Chapter First Paragraph Element</td>
<td>ALT + CTRL + F</td>
<td>OPT + CMD + F</td>
</tr>
<tr>
<td>Insert Separator Element</td>
<td>ALT + CTRL + -</td>
<td>OPT + CMD + -</td>
</tr>
<tr>
<td>Clear Formatting</td>
<td>ALT + CTRL + B</td>
<td>OPT + CMD + B</td>
</tr>
<tr>
<td><strong>PDF</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Delete Plug-in</td>
<td>DELETE</td>
<td>DELETE</td>
</tr>
<tr>
<td>Zoom In</td>
<td>CTRL + =</td>
<td>CMD + =</td>
</tr>
<tr>
<td>Zoom Out</td>
<td>CTRL + -</td>
<td>CMD + -</td>
</tr>
<tr>
<td>Fit to Window</td>
<td>CTRL + 0</td>
<td>CMD + 0</td>
</tr>
<tr>
<td>Fit Page Width</td>
<td>CTRL + 2</td>
<td>CMD + 2</td>
</tr>
<tr>
<td><strong>Extras</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Find</td>
<td>CTRL + F</td>
<td>CMD + F</td>
</tr>
<tr>
<td>Quit Kindle Create</td>
<td>CTRL + Q</td>
<td>CMD + Q</td>
</tr>
</tbody>
</table>

3. Building Your eBook from a Microsoft Word File

The following sections will guide you through the process of building your eBook from a Microsoft Word file.

3.1. Creating a New Project from a Microsoft Word File

1. Opening Kindle Create displays the launch screen shown in Figure 11. From the launch screen, you can start a new project by importing a Microsoft Word or PDF document (New Project from File) or resume a previously saved project (Resume Existing Project or File > Open Recent).
2. To start a new project, click the **New Project from File** button. You can also launch a new project by selecting **File > New Project** or using the shortcut CTRL + N (CMD + N for Mac users). The **Choose File** dialog box is displayed as shown in Figure 12. Click the **Novels, Essays, Poetry, Narrative Non-Fiction** option.

3. Click the **Choose File** button, navigate to the Microsoft Word file on your local hard drive, select the file, and click **Open**.

Once you have selected a file, Kindle Create begins processing your file to convert it into a Kindle formatted eBook. Conversion optimizes font faces, line spacing, margins, indents, and other
typography characteristics to improve reading on electronic devices. It also converts every page break in your Microsoft Word document into a new section. When conversion finishes, the Import Successful dialog box is displayed as shown in Figure 13. Click the Continue button to proceed.

![Figure 13: Import Successful dialog box](image)

4. The Automatic Chapter Titles dialog box is displayed as shown in Figure 14. Click the Get Started button and Kindle Create begins applying Chapter Title elements to your book.

![Figure 14: Automatic Chapter Titles dialog box](image)

1. The Suggested Chapter Titles dialog box displays a list of possible chapter titles (see Figure 15). Uncheck any items that are not chapter headings and then click OK. The checked items will be part of the table of contents. From this dialog box, you can also click a chapter heading and Kindle Create takes you to that section so that you can apply formatting elements while keeping the Suggested Chapter Titles dialog box open.
2. Select **File > Save Project** to save your imported book. The **Save** dialog box opens. Navigate to the location on your computer where you want to save the file. Enter the **File name**. Click **Save**.

3.2. Selecting Your Theme

Located next to the **Preview** button, the **Theme** button lets you choose from pre-defined book styles. These styles have been created by professional book designers and produce a well-styled book that will be easy for your readers to enjoy. Select one of our themes to update your book appearance (see Figure 16). Any element that you have marked in your eBook is updated to the style defined in the active theme. **Modern** theme is active by default.
3.3. Formatting Your Content with Elements

On import, all untagged content in Kindle Create is considered body text. When published, readers control the font face of body text using the features of their Kindle device or application. To reflect the intention of your book, and to maintain the appearance of special text, you can apply Elements to format the content within your book structure as described in sections 3.3.1 through 3.3.3.

3.3.1. Formatting the Title Page and Other Front and Back Pages

In the Properties Pane, on the Elements tab, click the arrow next to Title Pages to display the following options for formatting the beginning of your book:

- **Book Title**: Creates custom formatting for the book title on a new page and adds the book title page to the Kindle Interactive TOC.
- **Book Subtitle**: Adds custom formatting and positions descriptive text for the book part in relation to the book title.
- **Author Name**: Formats your name and places it relative to the book title on the title page.
- **Part Title**: Creates a divider page and formats the selected text to identify a new book part in a multi-part book. (In both fiction and nonfiction, chapters can be grouped together and labeled as Part 1, Part 2, etc.)
- **Part Subtitle**: Adds custom formatting and positions descriptive text for the book part in relation to the part title.

In the Properties Pane, on the Elements tab, click the arrow next to Book Start and End Pages to display the following options for formatting other front and back pages of your book:

- **Page Title**: Formats the title of the page. Used for sections such as preface, contents, list of illustrations, etc.
- **First Paragraph**: Removes the indent for the paragraph, but doesn’t add drop cap.
- **Dedication**: Formats the header for your dedication page and adds it to the Kindle Interactive TOC.
- **Opening Quote**: Formats an opening quote for your book and places it on its own page.
- **Opening Quote Credit**: Formats the originator of your opening quote separately and distinctly from the opening quote.
- **Copyright Text**: Formats a paragraph of your copyright page.

3.3.2. Formatting Each Chapter

In the Contents Pane, the first page of every section converted is displayed as a thumbnail. Select a thumbnail and that section is presented in the Edit Pane. Use this workflow to ensure that all of your chapters were converted to a matching section. If there seem to be chapters missing in the Contents Pane, they are likely embedded in a previous chapter. Highlight the previous chapter and then scroll through the section in the Edit Pane to locate the buried chapter heading and tag it with the Chapter Title element.
In the **Properties Pane**, on the **Elements** tab, use the options under **Common Elements** to control the appearance of the first page of each chapter:

- **Chapter Title**: Adds a font face and size, makes an entry in the Kindle Interactive TOC, and adds a page break so that the current chapter begins on a new screen.
- **Chapter Subtitle**: Decorates and positions descriptive text about the chapter below the chapter title.
- **Chapter First Paragraph**: Removes any indent from the paragraph and adds a drop cap whose appearance is set by the active **Theme**.
- **Separator** (when used): Adds a decorative element to indicate a transition in the text.

Clicking the arrow next to **Book Body** displays additional formatting options:

- **Block Quote**: Highlights long quotes that you want to distinguish from your narrative.
- **Poem**: Improves formatting and readability of poetry.

### 3.3.3. Formatting Text and Paragraphs

The **Properties Pane** also includes a **Formatting** tab with traditional commands to change the appearance of text and alter paragraph alignment (see Figure 17). Recommended workflow is to apply **Elements** before making individual formatting changes, since **Elements** update positioning and formatting of paragraphs.
Text changes that you might find useful to make with the paragraph formatting controls include:

- Adjusting the drop cap coverage: The **First Paragraph** element applies a drop cap to the first character of a paragraph. If your first character is punctuation, such as a quotation mark, Kindle Create automatically extends the drop cap coverage to include the punctuation and the first letter. For other situations, you can use the **Number of Characters** control to extend the drop cap, if needed.

- Adjusting the spacing between paragraphs: In Kindle Create, **Elements** apply to a single paragraph by default. You can apply the element to consecutive paragraphs and then use the **Spacing** controls to reduce or eliminate the top or bottom spacing to bring the adjacent paragraphs back together.
- Adjusting paragraph indents: You can tweak paragraph indents (both 1st line and margins) using the **Indents** controls.

If you specify a font face in Kindle Create, users will not be able to change the font on Kindle devices and reading applications. Per the Kindle Publishing Guidelines, body text in a reflowable Kindle eBook (fiction and non-fiction) must be all defaults. Amazon encourages authors to use creative styles for headings, special paragraphs, footnotes, tables of contents, etc., but not for body text. The reason for this is that any styling on body text in the HTML will override the user’s preferred default reading settings. Users report such behavior as a poor reading experience.

If you have made so many changes that you can’t figure out a way to recover, clicking the **Clear** button returns your paragraph to plain body text so that you can start fresh.

4. **Building Your Print Replica eBook from a PDF**

The following sections will guide you through the process of building your Print Replica eBook from a PDF.

4.1. **Creating a New Project from a PDF**

1. Opening Kindle Create displays the launch screen shown in Figure 18. From the launch screen, you can start a new project by importing a Microsoft Word or PDF document (**New Project from File**) or resume a previously saved project (**Resume Existing Project**).

![Launch screen](image)

*Figure 18: Launch screen*

2. To start a new project, click the **New Project from File** button. You can also launch a new project by selecting **File > New Project** or using the shortcut CTRL + N (CMD + N for Mac users). The **Choose File** dialog box is displayed as shown in Figure 19. Click the **Textbooks, Travel Guides, Cookbooks, Music Books** option.
3. Click the Choose File button, navigate to the PDF on your local hard drive, select the file, and click Open. Your PDF is imported and displayed in Kindle Create (see Figure 20).

4. Select File > Save Project to save your imported book. The Save dialog box opens. Navigate to the location on your computer where you want to save the file. Enter the File name. Click Save.
4.2. Building Your Table of Contents

To build the table of contents for your book:

1. For each page that you want listed in the table of contents, select the page in the Contents Pane, check the box next to Include Page in Table of Contents, and type the table of contents entry in the Page Title box (see Figure 21). In the Contents Pane, each page that will be included in the table of contents is marked with a blue triangle in the upper left corner (see Figure 22).

2. To save your work, click File > Save Project.

4.3. Adding Pages

To add pages to your eBook:

1. In the Contents Pane, right-click a thumbnail and select Insert Page(s) from the pop-up menu (see Figure 23). The Import from a PDF File dialog box appears.
2. Navigate to the PDF on your local hard drive, select the file that contains the pages you want to add, and click **Open**. The contents of the PDF are added to your book.

3. To save your work, click **File > Save Book**.

### 4.4. Moving Pages

To move pages in your eBook:

1. In the **Contents Pane**, drag and drop the pages in the order you prefer. To select multiple pages, use **SHIFT + click** or **CTRL + click**.
2. To save your work, click **File > Save Book**.

### 4.5. Deleting Pages

To delete pages from your eBook:

1. In the **Contents Pane**, select the thumbnail of the page you want to delete. Right-click the thumbnail and select **Delete Selected Page** from the pop-up menu. The page is deleted.
2. To save your work, click **File > Save Book**.

### 4.6. Preserving Hyperlinks

If there are internal or external hyperlinks in your PDF, select **Edit > Preserve Links** so that these links will function properly in your eBook. If your PDF has hyperlinks and you do not use the **Preserve Links** function, the eBook links will not work. Preserved links appear underlined in the document window (see Figure 24).
4.7. **Adding Plug-ins**

With Kindle Create, you can add audio, video, and image plug-ins to your eBook as icons (see Figure 25) or hyperlinks (see Figure 26).

![Video plug-in icon](image1)

*Figure 25: Video plug-in icon*

![Video plug-in hyperlink](image2)

*Figure 26: Video plug-in hyperlink*

### 4.7.1. Adding Plug-ins as Icons

You can add audio, video, and image plug-ins to your eBook as icons. Kindle Create accepts the following file types:

- Video: .mp4
- Audio: .mp3
- Images: .jpg, .jpeg or .png

To add plug-in icons to your eBook:

1. Select **Edit > Insert** or click the **Insert** button (see Figure 27) and then select the type of plug-in that you would like to add (image, audio, or video).

![Insert button](image3)

*Figure 27: Insert button*

2. A dialog box appears asking you to select the file that you want to add. Navigate to the folder where your file is saved and click **Open**. The cursor changes to show the plug-in icon attached to
it. Click the location where you want to place the plug-in and the icon appears on the page (see Figure 28).

![LOREM IPSUM DOLOR SIT AMET
Consectetur Adipiscing Elit](image)

*Figure 28: Video plug-in icon*

- If you are adding an audio plug-in, you can click the audio icon and use the options in the Properties Pane to customize the audio player (see Figure 29):
  - Select **Play/Pause** for an inline audio player that keeps the user on the page.
  - Select **Full Player** for a pop-up audio player.
  - By default, the appearance of the audio player is **Icon Button**. If your content has an image or text that indicates that clicking it will play audio, you can select **Invisible Button** and place the invisible tap area over that image or text.

![Properties Pane--Audio options](image)

*Figure 29: Properties Pane--Audio options*

3. To save your work, click **File > Save Book**.

4.7.2. **Adding Plug-ins as Hyperlinks**

You can add audio, video, and image plug-ins to your eBook as hyperlinks. Kindle Create accepts the following file types:

- Video: .mp4
To add plug-in hyperlinks to your eBook:

1. Click the **Select** button (see Figure 30) and select the text that you want to link to the plug-in.

   ![Figure 30: Select button](select_button.png)

2. Click the **Insert** button (see Figure 31), select **Link from Selection**, and then select the type of plug-in that you would like to link to (image, audio, or video).

   ![Figure 31: Insert button](insert_button.png)

3. A dialog box appears asking you to select the file that you want to add. Navigate to the folder where your file is saved and click **Open**. The text that you selected is now hyperlinked to that file (see Figure 32).

   ![Figure 32: Video plug-in hyperlink](video_hyperlink.png)

4. To save your work, click **File > Save Book**.

### 4.8. Moving Plug-in Icons

To move plug-in icons in your eBook:

1. Click the plug-in’s icon to select it. A blue border appears to let you know that it is selected (see Figure 33).
2. Once the plug-in is selected, drag and drop it to your desired location.
3. To save your work, click File > Save Book.

4.9. Re-sizing Invisible Audio Buttons
To re-size invisible audio buttons in your eBook:

1. Click the invisible audio button’s icon to select it. A blue box with selection points appears (see Figure 34).

2. Once the plug-in is selected, click one of the selection points in the direction that you want to resize the plug-in. Drag and release to resize.
3. To save your work, click File > Save Book.

4.10. Editing a Plug-in's Title Text, Descriptions, and Alternative Text
To change a plug-in’s title text, description, or alternative text:

1. Click the plug-in’s icon or hyperlink to select it. If you have selected an icon, a blue border appears. If you have selected a hyperlink, an orange border appears.
2. Once the plug-in is selected, the Properties Pane displays the plug-in’s Title, Short Description, and Alternative Text (see Figure 35). Edit these fields as needed.
Figure 35: Editing options in the Properties Pane

3. To save your work, click **File > Save Book**.

**Note:** For all plug-ins other than the Play/Pause audio toggle, this text is displayed in the plug-in pop-up when viewed on Kindle reading platforms. The **Title** is displayed prominently as the heading for your pop-up. The **Short Description** is placed below the title to accompany your content. The **Alternative Text** is used for accessibility features on Kindle platforms. By default, this text is automatically populated.
with the text from the **Title** and **Short Description** fields. For an example of how the text above would be displayed in an audio pop-up to customers, see Figure 36.

![Figure 36: Caption and short description text in pop-up](image)

4.11. Replacing a Plug-in’s Media File

To replace a plug-in’s media file:

1. Click the plug-in’s icon or hyperlink to select it. If you have selected an icon, a blue border appears. If you have selected a hyperlink, an orange border appears.
2. Once the plug-in is selected, the **Properties Pane** on the right side of the screen displays the plug-in’s properties (see Figure 35). Click the **Replace** button.
3. A dialog box appears asking you to select the file that you want to add. Navigate to the folder where your file is saved and click **Open**. The plug-in icon appears on the page.
4. To save your work, click **File > Save Book**.

4.12. Deleting Plug-ins

To delete plug-ins from your eBook:

1. Click the plug-in’s icon or hyperlink to select it. (To select multiple plug-ins, SHIFT + click on each plug-in.) If you have selected an icon, a blue border appears. If you have selected a hyperlink, an orange border appears.
2. To remove the plug-in(s), select **Edit > Delete** or right-click the icon and select **Delete**.
3. To save your work, click **File > Save Book**.
5. Previewing and Publishing your eBook (Microsoft Word or PDF)

When you have finished creating your eBook, you are ready to preview and publish it.

5.1. Previewing your eBook

After you have made all the improvements and changes you wish to your eBook, you can review the layout and formatting on a simulated device by launching Previewer. To use Previewer, select the Preview button in the upper right.

**Previewer** launches with its own controls for changing device type, text size, and font face (see Figure 37). You can move through your book page-by-page using the arrow keys. You can also type a book location, or drag the scroll bar to change the position dynamically. There is also a Table of Contents view that shows the Kindle Interactive TOC and allows you to navigate to the start of the chapter.

![Figure 37: Previewer](image)

5.2. Publishing your eBook

Once you have completed previewing and updating your book, create a publishable file with the Package command. This process produces two files: a work file (.kcb) that allows you to update the book at a later date, and a publishable file (.kpf) that you can submit to KDP.

1. Save your work file (.kcb) by selecting File > Save Project.
2. Click the Package button in the upper right. The **Package Project** dialog box is displayed (see Figure 38).
3. Navigate to the location where you want to save the publishable file (.kpf), enter a file name, and then click Save.

4. When packaging is complete, the confirmation box shown in Figure 39 is displayed. Submit the .kpf file to KDP to complete the book creation process.

6. Addendum

To contact us about your experience with this beta, please select Help > Provide Feedback or send a message to kindle-pub-tools-cs@amazon.com.

6.1. Known Issues in Kindle Create Beta

6.1.1. Opening Documents

Some content in your Microsoft Word document might prevent Kindle Create from importing it. We have worked to include messaging and guidance to help identify changes that could be made in Microsoft Word, but we would like you to share any document that doesn’t open in Kindle Create. There
are known content elements that will block your Microsoft Word document from opening in this version of Kindle Create:

1. Tables with more than 5 columns
2. Tables with complex interior content (ex: images, nested tables)
3. Pending tracked changes in your Microsoft Word document
4. Documents with headers and/or footers
5. An empty document
6. Documents with images only, no text at all
7. Documents opened from a directory named with UNICODE characters (symbols or complex letters including umlauts, accent grave, or double-byte characters like Russian or Chinese letters).

6.1.2. Stability and Performance
This Beta has been reviewed extensively to remove stability and performance concerns. If you experience any unexpected interruptions in your work, or if performance is slow, please let us know about these issues.

6.1.3. Formatting Anomaly
In the Modern theme, the color and font of the drop cap do not match the preview shown in the Book Theme dialog box.

6.1.4. Graphics Anomalies
Kindle Create can work in multiple monitor setups and can be resized on a single monitor to remove excessive blank spaces in the main content window. Because of the wide variety of graphics cards available, we would like to know about any strange graphics events that might occur while you are repositioning or resizing the Kindle Create application. This could include fragmentation of the application, unexpected font size changes, or other poor graphics experiences. It could also include poor synchronization between edits made in the main content window and the thumbnails of the navigation pane, which should update as you make edits.

6.1.5. Limited Support for Some Microsoft Word Content
If your document includes bulleted or numbered lists, especially multi-level lists, Kindle Create will import your document, but you will not be able to edit the list. Kindle Create will mark the list as un-editable content, but will publish and preview the list content as it was imported. Complete lists can be deleted.

If your document contains tables, the tables are also un-editable content in Kindle Create. Kindle Create will mark the table as un-editable content, but will publish and preview it as it was imported. Navigation from cell-to-cell using the keyboard may be unpredictable.

In Kindle Create, image formatting is not supported and images cannot be edited. Kindle Create will import documents that include images and place them as block images. Re-sizing and re-positioning are not supported. Images can be deleted.
If your document includes hyperlinks (external links to the World Wide Web or internal links to other locations in the document), those hyperlinks will be preserved, but cannot be edited in Kindle Create.

Complex characters in your content may not perform as expected in the Find tool (ex: non-ASCII characters such as copyright or trademark symbols).

Kindle Create is unable to fix formatting issues that are present in the source, such as line breaks, paragraph indents, issue etc.