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Congratulations! 
Thank you for purchasing our webcam. Use this guide to set up and begin using your 
new webcam. This user guide will provide you with all of the information you need to 
get the most from your system. Alternatively, solutions to common problems can be 
found in the FAQ. If you have any problems to setting up webcam, please contact 
with your webcam supplier. 

 
Application Guide 

1.Setting up your webcam: 
1).Connect webcam to your computer’s USB port; 
2).Open you video recording software; 
√ For Windows XP/7/8/10 Please download Amcap software; 
√ For Windows 8/10 search "Camera" in "Start" Menu of your computer;  
√ For Mac Book use Photo Booth; 
√ For Google Chrome OS, search "Camera" APP etc. 
√ For smart TV or TV-BOX maybe have different names for video call application, 

please find the appropriate "camera" application. 
√ For Linux or ubuntu system, please use related instructions of UVC. 
 
Note: For XBox One user, please note that some countries need to modify the 
location to the other regions in order to use normally. 
 
The LED lights up to indicate that the camera is running. 
 
Note: 
①If the length of the USB cable is not enough, please use the TYPE A USB2.0 HUB 
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extension cable, HUB extension cable plus camera USB cable total length should be 
within 5 meters. 
②Please do not point the lens to the background of a large single color, the light 
should not be too dark or too bright, or have other reflective objects such as mirrors, 
so as not to affect the use effect. 
③If your computer has installed a virtual video application such as Chromacam, you 
may find that the image quality is abnormal. You may have messed the color. Please 
restore the default in the Video Settings of the video call application. 
3).Focus adjustment: 
Manual focus webcam:  
Depending on the distance between you and the webcam, the video signal from the 
webcam may not be in focus, you may need to manually adjust the lens focal length. 
Please turn the focus ring on the webcam as shown below until you see a clear 
image. 
Auto-focus webcam:  
Alignment reference, wave in front of the camera, the webcam will automatically 
adjust the focus to the clearest state; 
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2.Computer can't detect webcam 
1).Mac book can't detect webcam 
In rare cases, when Mac OS 10.6 or above does not detect the USB Live Camera or 
the detected camera name is inconsistent, please restart your computer or 
re-plugging the camera,or replace another USB interface. If the camera is still not 
detected, please follow the steps below to reset the PRAM: 
 
①Turn off the computer. 
 

②Find the ess these keys simultaneously in step 4. 
following buttons on the keyboard: Command, Option, P, and R. You will need to pr 
 

③Re-start your computer. 
 

④Hold down the Command-Option-P-R key. You must press this key combination 
before displaying the gray screen. 
 

⑤Press and hold the above buttons until the computer restarts and you will hear the 
startup sound again. 
 

⑥Release these keys. 
The above method still can't find the camera, please upgrade the Mac OS 
system. 
 
2).Windows system computer can not detect the camera : 
If the Windows system does not detect the camera device or camera device name is 
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inconsistent with the camera name in Device Manager, please try the following: 
Step1. Remove the webcam> Reconnect the to computer, the webcam device 
correctly recognizes or restarts the computer; 
Step2. If your computer has installed with the other camera before, and step 1 above 
is invalid,please do as follow: 
For Windows XP SP2 and Windows 7/8/10 systems: Right-click on the "My 
Computer" > "Manage" > "Device Manager" > open "Sound, Video and Game 
Controllers, "Audio Inputs and Outputs" and "Cameras”,uninstall "USB Live 
camera" and "USB Live camera audio" in the above three options. Then remove the 
camera and reconnect it to the computer, the computer reloads the camera and 
installs the driver automatically .After that "USB Live Camera" will appear in 
"Device Manager" . Then you can initiate a video call now. 
 
3.For Mac OS X Users: 
The Webcam will be automatically installed when you conncet it to a Mac; no 
additional software is required. For video recording, please open Photo Booth; For 
video calling please open Face Time or Skype and other software etc. For playing 
video, please use Quick Time.Quick Time and Photo Booth are preinstalled on all 
Macs as standard.  
To check if the webcam is detected or not,you may click the "Apple" menu(in the top 
left corner of your screen)and then click "About this Mac".Click on "System Report" 
from the pop-up window that appears. The System Information window for your Mac 
will appear. Navigate to the "USB" Section and check to see if the webcam is listed as 
a connected device(Show as "USB Live Camera" like the photo below). 
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1). Photo Booth 
If your Mac has a built-in camera already, you may open Photo Booth, click the 
Camera on the top left of your screen,and choose the “USB Live Camera”to use 
this webcam(like in the photo below).  
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2). FaceTime 
As long as you are using a Mac that is compatible with Apple's Face Time (Mac OS 
V10.6 or above), just follow the Mac installation instructions. Your system should 
automatically detect the webcam in FaceTime. If your Mac has a built-in camera 
already,you may open FaceTime, click Video on the top left of your screen and 
choose “USB Live Camera”to use the webcam(like in the photo below). 

 
 
 
 
 
 
 
 
 
 
 
If you need better sound quality, be sure to select "USB Live Camera audio" or you 
will use the built-in microphone of your computer. 
 
3).Skype use for Mac OS X 
Before running the Skype, make sure that any other applications that are using the 
webcam are fully closed. Failure to do so will mean the Skype may not recognize the 
webcam. It is highly recommend to update your Skype to latest version. 
Once you have installed Skype and started it up, select “Audio &Video Settings...”
from the Skype menu(in the top left corner of your screen): 
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In the“Audio/Video” tab of Skype, Select “USB Live Camera audio”in the 
Microphone dropdown menu to get excellent audio quality. We recommend to set the 
volume to medium level,refer to the figure below. Select “USB Live Camera”in the 
Camera dropdown menu. 
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Remember to save your changes before closing the window. 
Note: 
Failure to properly set up the video device and audio device (including the 
microphone and speaker) will cause the camera to not record audio and video and 
the computer will not play the sound; 

① In Mac OS X, open "System Preferences" > select " Sound" >"Input" >"Select 

Sound Input Device >, select "USB Live Camera audio" as the default sound input d

evice (microphone) to obtain CD or DVD sound quality;  
②In Mac OS X, open "System Preferences"  > “ Sound” > “Output” >  

“Output Volume” >  uncheck “Mute” in this menu and adjust the system 

 speaker volume to a medium volume. Refer to the figure below: 
like in the photo below： 
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4.For Windows Users 
The USB Live Camera is compatible with most Windows operation system included 
Windows XP(SP2)/7/8/10. 
1). Installation 
The webcam will automatically be installed when you connect it to your computer. 
Click："Control Panel" > "Device Manager" > "Sound, video and game 
controllers" and "Audio inputs and outputs",it will appear"USB Live Camera 
Audio"; 
Click "Image Device" ["Cameras"in Windows10] it will appear "USB Live 
Camera".It is indicating that the camera has been successfully installed. 
 
2). Audio Setting: 
①Setting audio input device(Microphone): 
For Windows system, right click "Speaker" at the buttom right corner of the 
computer > "Recording devices" > "Recording" tab > select "USB Live camera 
audio" > click "Set as Default Device" in the "Default Device" or "Default 
Communication Device", then click "USB Live camera audio" > "Properties" > 
"Levels" to set the setting " " to " ". Adjust the sound volume of "USB Live 
Camera Audio" to medium volume or high volume; Click the "Listen" tab, uncheck 
"Listen to this device"; click on the "Advanced" tab, it is recommended to select 
"AM Radio Quality", "CD Quality" or "DVD Quality".On the "Exclusive Mode" tab, 
please mark"√ "in"Allow the applications to take exclusive control of this 
device" and "Give exclusive mode applications priority". 
②Audio output setting (Speaker) device: 
For Windows XP SP2/7/8/10:Right click on the buttom right corner of the computer 
(right of the taskbar) "Speaker" > "Playback devices" > "Playback", Select the 
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built-in speaker of "Realtek High Definition Audio" > select "Default device" or 
"Default Communication device" in "Set Default", and then click to select 
"Realtek High Definition Audio" configuration  > "Properties" > "Levels" sets 
"  " to "  ", adjusts the speaker's sound to medium or high volume; check the 
"Enhancements" option, "Disable all sound effects", then in the "Advanced" 
option,please don‘t select a frequency similar to the microphone. It is preferred for 
24-bit,48000 Hz or higher sound quality. 
 
3).Video setting:  
There is no video recording tools in Windows XP SP2/7 system,you need to install 
video application tools such as AMCAP firstly. Select "Devices" in the AMCAP 
software ,select "USB Live Camera audio" for the default sound recording (audio 
input) device, select "USB Live Camera" as the default video device. 
 For Windows 8/10,search "Cameras" program in the search box of the "Start" 
menu to set the "USB Live Camera audio" as default video device. 
You may also need to set up the default device for the individual applications you 
use： 
Select "USB Live Camera"and "USB Live camera audio" as the default device in 
the video application setting options; 
We recommend to set the volume to medium level in "Volume"button of your 
computer. Use the video application "Volume Up"or "Volume Down"to adjust the 
volume. 
 
4).Skype setting for Windows user 
Before running the Skype, make sure the webcam program (Amcap) and other 
applications are completely closed (not running in the background). Otherwise, other 
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video applications may take up the camera device, causing Skype not recognize the 
webcam. Skype prompts: Can't start video, Tryclosing other programs that might 
beusing your webcam. 
Open your Skype application, 
①Select the"Tools"menu and go to"Options"In the"General"tab,make sure that your 
settings are as follows: 
②Audio Settings:Select "USB Live Camera" for Microphone and your Windows 
Default Device(or your soundcard)for Speakers and Ringing. We recommend that 
users also uncheck the box below the Microphone dropdown menu marked 
"Automatically adjust microphone settings".This option,when checked, can 
sometimes Cause sound interruptions during voice calls. Initially it is best to set the 
volume slider a little less than halfway along the bar.You can adjust this later to suit 
your preferences. 
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③Video Settings: Select "USB Live Camera"from the dropdown menu. 
Remember to save your changes before closing the window. 
Notes: 
When you open a video calling application, please make sure you have closed other 
video application on your computer, such as Amcap.In order to avoid the camera 
being occupied and unable to make a video call. 
 
5.Question answer for Sound: 
If the camera has been recognized by the system and automatically installed the 
driver, however the video call and video playback have no sound, noise or echo. 
Refer to the following ways to solve the problem: 
 
1).No sound from video call or play: 
①When the "MIC IN" connector on the computer's built-in sound card is not 
connected to an external microphone, the "Stereo mix High Definition Audio" is 
turned on or set it to the default sound input device (microphone) of the computer, it 
cannot be recorded normally, and the other party cannot hear our voice in video 
chatting. It is recommended to click on the "Recording" tab > "Stereo mix High 
Definition Audio" option > select "Disable". 
②If you don’t use a headset, please right-click on the lower right corner of the 
computer "Speaker" > "Recording devices" > "Recording" tab and select "USB 
Live camera audio" > "Properties" > "Listen". If the "Listen to this device" is 
checked on the tab, the Microphone will interfere with the speaker frequency to 
produce a howling sound. Please uncheck "Listen to this device". 
③Maybe your microphone is closed or the volume is near to zero.  
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Right click on the speaker icon in the bottom right corner of the computer screen , 
"Speaker" > "Recording device" > "Recording" tab > select "USB Live camera 
audio" as "Default device" or "Default audio device"in "Set as Defaut" > 
"Properties" > "Level" sets "  " to " " ,adjust the sound volume of "USB 
LiveCamera Audio" to medium or high volume;  
Maybe the microphone volume setting in the video application is too low: right click 
on "Speaker" > click "Volume Mixer" to adjust the volume of the "Device" and 
"Applications". 
④The microphone may be disabled: right click"Speaker" > "Recording devices" > 
"Recording" tab, right click on the blank area of  the "Recording" > check "Show 
disabled devices" and "Show disconnected devices" > Tap "USB Live camera 
audio" > select "Enable". 
⑤Your computer missed some files in the system:  
For example, check in Windows 7 64bit system, please right click on "My 
Computer" > "Manage" > "Device Manager" >"Sound, video and game 
controllers" If there is "!" appears in "Live Camera Audio", the following files are 
missed in you computer: 1).drmk.sys, 2).portcl.sys,3).USBAUDIO.sys, 4).SysFxUI.dell, 
5).WMALFXDSP.dll.  Please install it in the corresponding system root folder 
according to the Microsoft official website prompt. 
⑥Right click on "My Computer" > "Manage" > "Device Manager" >"Sound, 
video and game sontrollers" If there is "?" appears in "Live Camera Audio", it is 
means that there is a problem with the PC sound card driver. Please find the 
corresponding sound card driver to reinstall the sound card driver according to the 
model of the computer motherboard, or contact the computer system to solve it. 
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⑦Windows 8 /10 systems, anti-virus software, and some browsers such as Google, 
Firefox, etc. with privacy settings may disable the microphone: please click the 
"Start" menu, then select "Settings" > "Privacy" > "Microphone" . In the "Let 
apps use my microphone" menu, if you turn off in this menu, the microphone will 
not work. 
⑧The speaker setting is wrong. If the "Line out" or "SPK" interface of the computer 
sound card does not have an external digital speaker, if you set the "Realtek Digital 
Output " to the default speaker (amplifier) of the computer, then you can't play the 
sound normally, and even cann’t hear the other party when you are on a remote call. 
Please select "Speaker(Realtek High Definition Audio)" as the default device to 
play the sound normally in the "Playback" tab. 
⑨The speaker volume setting is too low: Left click on the "Speaker" icon in the 
bottom right corner of the computer screen and increase the speaker volume.  
⑩The speaker icon displays  to indicate that the system speaker is turned off, 
please click  icon to  ,then it will display sound normally. 
⑾If your computer has installed with the other camera with built in microphone before, 
It may cause the Windows system cann’t detect "USB Live camera audio" and even 
some noise. Please follow the steps below: 
For Windows XP SP2 and Windows 7/8/10 systems: Right-click on the "My 
Computer" > "Manage" > "Device Manager" > open "Sound, video and game 
Controllers, "Sound Inputs and Outputs" and "Image Device” or 
"Camera",uninstall "USB Live camera" and "USB Live camera audio" in the above 
three options. Then remove the camera and reconnect it to the computer, the 
computer reloads the camera and installs the driver automatically .After that "USB 
Live Camera" will appear in "Device Manager" . Then you can initiate a video call 
now. 
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Note: 
If none of the above steps can solve the "no sound in the microphone" problem, 
please click "Start" menu > "Search", enter "Recorder" search bar, opening the 
"Steps Recorder" window, click the circular recording button to start record, 
speak into the microphone, wait until the recording is finished, click the play button to 
hear if there is any sound, if there is no sound, please contact with camera supplier. 
 
2).Microphone murmur or echo: 
①If the laptop's built-in microphone is not disabled or the external microphone of the 
"MIC IN" connector of the desktop PC sound card is not disabled, "Realtek HD 
Audio Manager" may cause the "USB Live camera" microphone and speakers to be 
affected to produce noise and echo. It is recommended that all microphones be set to 
disabled except "USB Live camera audio" , or change the settings of the "HD Audio 
Manager" as follows： 
For Windows 7/8 system, click the "Start" menu  > "Control Panel" > "Hardware 
and Sound" > Open "Realtek HD Audio Manager" > "Mic in at front 
panel(Pink)" > Turn off the "Long Distance Pickup (FFP)" feature,( the button turns 
gray), the noise will be significantly reduced, and when "Acoustic Echo 
Cancellation" is turned on, (the button turns blue), the echo of the PC speaker can 
be reduced when using the microphone. 
For Windows 8/10 system, click "Realtek HD Audio Manager" > "Mic in at front 
panel(Pink)" option in the lower right corner of the computer > Turn on the "Noise 
Suppression" function (the button turns blue), the noise will be significantly reduced, 
and open the "Acoustic Echo Cancellation",(Buttons turn blue), you can reduce the 
echo. 
 

16 



② The microphone and the external speaker are too close, the microphone 
frequency and the speaker frequency are prone to interference and whistle. Please 
do not put the microphone and speaker in the opposite direction. 
③After the microphone is turned on, if there is a mobile phone microphone working 
nearby, it will be normal to cause interference with the speaker. 
④If there is more glass environment before the video call is turned on, the sound 
wave is returned by the glass, the speaker come with echo is normal. Please adjust 
the use environment. 
⑤ Background sound is louder and there is an interfering sound of hissing during 
video communication. 
In order to obtain better voice effects during communication, it is recommended that 
the sampling frequency of Microphone should be selected to be 44100HZ (CD sound 
quality) or 48000HZ (DVD sound quality): right-click " Speaker" icon at the bottom 
right of the computer， > " Recording devices" > "Recording" > Set "USB live 
camera audio" as default device > "USB live camera audio" > "Properties" >" 
Advanced" > Select "44100HZ (CD sound quality)" or " 48000HZ (DVD sound 
quality)" ;  
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Speaker sampling frequency is recommended to select "24-bit 192000HZ" sampling 
rate or higher: right click at the bottom right of the computer "Speaker" > 
"Recording device" > "Recording" > Settings built-in speaker "Realtek High 
Definition Audio" as the default device > Click "Realtek High Definition Audio" > 
"Properties" > "Advanced" > Select "24-bit 192000HZ" or higher; 
 
 
 
 
 
 
 
 
 
Click "Control Panel" > "Hardware and Sound" > "Manage audio devices" > 
"Communications" > tune up other volumes when "Windows detects 
communications activity". 
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6.Remote video communication:  
A user is required to download a client terminal supportive of video communication; 
as for such systems as Mac OS, Windows, Chrome OS and Andrios, download such 
video software as FaceTime, Skype, Google Hangouts, Facebook Messenger and 
QQ of corresponding versions, and then, register and add contacts. If a user has 
demands for multi-party video conferences, download such video conference 
applications as Skype for Busniess, Cisco(WebEX), lifesize, intel, BlueJeans, Vidyo, 
ZOOM and broadsoft, and register for premium membership. 
Other video applications also follow the audio and video setup methods of the Skype 
app. 
Prior to video communication, conduct video setting and audio setting in such video 
communication applications as Skype, FaceTime, Google Hangouts, Facebook 
Messenger and QQ, so as to avoid the phenomenon that there is no video or audio. 
As for the video device, set USB Live camera as the default device; as for the audio 
device, set USB Live camera audio as the default Microphone device; then, save the 
settings, and click the Play button to check whether the Microphone and the speaker 
(loudspeaker) operate normally; in the case of video setting, such settings as image 
quality (brightness, definition, contrast, color, etc.), network bandwidth and voltage 
frequency may be conducted; when bandwidth-saving setting is conducted, image 
quality may be decreased to improve the fluency of a video. If there is a need to 
restore default values, click the Default Restoring button. 
 
7.No image during video communication 
The other party cann’t see our video when they initiate a video call. 
①.May be you have selected an audio call. Please re-initiate the video call. 
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②Webcam is disabled, such as: PC device manager or antivirus software disables 
the external webcam. 
③The webcam in not properly connected to PC USB port, please reconnect the 
webcam to PC. 
④The computer doesn’t recognize the webcam device normally. Please refer to part  
2 "Computer can't detect webcam" to solve the problem. 
⑤Camera is occupied by other video applications： 
For example, the PC has installed a virtual camera application "Chromacam" or 
"AMcap". In the camera setting of Chromacam software, the C922Pro camera is 
selected. When you initiates a video call in Skype, "Chromacam" is still running in 
the background and occupy the camera.Skype will prompts: "Cannot open the 
video,  Try to close other programs that may use the webcam". Please click 
"Settings" > "Camera"in Chromacam software to disable the camera, then close 
Chromacam program (or close "AMcap" video preview). Now, you can invite a video 
call in Skype normally. 
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⑥For Windows 8/10 systems, anti-virus software, and some browsers such as 
Google, Firefox and other privacy settings may disable the camera. 
For Windows 8 and Windows 10 systems may not work properly with the camera and 
microphone if the camera microphone settings are off: Go to the "Start" menu and 
select  "Settings " > Privacy " >  "Camera or Microphone ". If you choose to 
block access to your camera or microphone under "Let apps use my camera 
hardware" or "Let apps use my microphone" menu, some websites may not work. 
For example, you may not be able to join a video conference. 
For more details please visit website as below: 
https://help.adobe.com/flash-player/kb/troublrshoot-webcam-issues-windows-flash.ht
ml 
 
8.For XBOX ONE user  
①Open XBOX ONE and upgrade XBOX ONE system, OS Version: 10.0.1734.4056 
or above; 
②Restart XBOX ONE, sign up and set up your XBOX ONE premium account.Select 
"Broadcast and Capture" > "Broadcast", set "Chat", "Microphone", "Camera" 
to "ON"; 
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③You can set the camera feed location on the screen by following steps: "Broadcast 
Settings" > "More Options" > "Choose camera feed location" 
 
 
 
 
 
 
 
 
 
 
④Select "Start broacast" to start your live game. 
 
9.If live-broadcasting is desired to be performed directly in Facbook or YouTube 
without the use of OBS forwarding, you will be required to download the version that 
is supportive of the newest Google Chrome browser (32-bit or 64-bit 65.0.3325.XXX 
version for PC or above) or the Firefox browser (32-bit or 64-bit 59.0.2 version for PC 
or above); then, register an account according to prompts, and log onto your 
Facebook or YouTube account to perform real-time live-broadcasting; prior to 
live-broadcasting, please correctly select "USB Live Camera", USB live camera 
audio and the speaker (loudspeaker). 
 
10.Video Recording: 
1).If you are using a Mac OS system computer, please open the Photo Booth 
video recording application that comes with the Mac OS system to start recording 
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video, taking photos or testing the webcam. 
 
2).If you are using a Windows PC, you need to download and install the Amcap 
video recording program. Go to http://www.noeld.com and download the AMCap 
Setup file of AMCAP V9.23. Install it as prompted. For Windows8/8.1/10 or above, 
you can also click on the "Start" menu, search for the "Camera" application to start 
recording video, taking photos or testing the webcam. 
If you have more than one webcam installed, or if the image does not appear 
immediately, open the "Devices" menu in AMcap and select "USB Live Camera" 
from the list. At the same time, make sure to select the microphone "USB Live 
Camera Audio", and select "Preview" in the "Options" tab. The video signal of the 
webcam will be displayed on the AMcap screen. Please do not open multiple AMcap 
interfaces to avoid abnormal image display. 
 
3).Instructions for use of AMcap_H264_V1.3 (please contact with seller or the 
product official website for download.) 
The AMcap_H264_V1.3 video recording tool supports H.264 compressed webcam: 
the recorded video files are smaller, the picture quality is clearer, and the playback is 
smoother. H.264 compression only requires 15%~45% of disk space and network 
broadband traffic as JPEG compression. To play H.264 encoded video files, you need 
to download a player that supports H.264 decoding. 
Preview video: Connect the webcam to your computer, open "AMcap_H264_V1.3", 
select "Devices" menu > select "USB Live camera" and "USB Live camera 
audio" device as recording devices. Open the "Options" and check "Preview" and 
"H.264" to preview the video. After taking pictures and recordings with 
"AMcap_H264_V1.3", the "Capture Video" folder and the "Capture Photo" folder 
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are automatically generated. To open a video or photo folder, click on "File". 
 
 
 
 
 
 
①Video recording (capture): 
Open the AMcap program, open "Options" >"Video Cap Pin…"> "Output Size” 
menu to adjust the default resolution. 
 
 
 
 
 
 
 
 
 
 
 
 
Open the "Capture" menu, set the video frame rate, select the "Set Frame Rate" 
option, enter the "Choose Frame rate" setting interface, and enter "30" f/sec in the 
"Frame Rate" option. Put "√" on the "Use frame rate" option and press "OK" to 
complete the setting. Set the recording duration, open the "Set Time limit" option,  
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enter the "Capture Time Limit" setting interface, enter the time duration and press " 
"√" in the "Time Limit" option, then press "OK" to complete the setting. To record a 
video with sound, please select "Capture Audio" and then "Start Capture" to start 
recording H.264 encoded video, stop recording, and click "Stop capture"; You can 
preview and record MJPG encoded videos by checking the "MJPG" option in the 
"Options" men. To play the video, open the "File" > "Capture Video folder".  
 
 

 
 

 
 
 
 
 
②Take a photo:  
Open the AMcap program, click the "Photo" option to take a photo, save the photo to 
the "CapturePhoto" folder, browse the photo, open the "File" > "CapturePhoto" 
folder. 
Video adjustment:You can adjust the video effect you want according to different 
usage environments. In the "Options" menu, select "Videa Cap Filter..." to adjust 
the parameters of the video Proc Amp and choose the corresponding voltage 
frequency based on your region. 
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11.Video recording question answer: 
1).If the "AMcap_H264_V1.3" program fails, please check the "Help" document 
of "Tools": 
①If you can not start the program, you can run the install_filter_32.bat 
(install_filter_64.bat) with 32-bit or 64-bit as administrator privileges, install the qcap 
decoder, if the computer does not have the directx runtime library, please download 
the directx runtime library to installation. 
 ②If the prompt is missing XXX.dll, please unzip ffmpeg.rar and put the missing 
XXX.dll in the AMcap_H264 software folder directory. 
 ③Different versions of AMcap with different functions and interfaces. 
2). If the recorded file cannot be played: 
 ①Please upgrade or replace other video players. 
 ②If you are unable to record when recording a video, some AMcap versions cannot 
preview the video and record the video at the same time. When recording the video, 
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cancel the "Preview" function and restart the recording of the video. 
 ③Please try to close AMCAP after the recording video ends. Some versions of 
AMCAP must closed after recording to save the recording. 
3.)There is no sound in your recorded video: 
①Make sure to select "USB Live camera audio" as the recording device in the 
"Devices" menu; 
②AMcap does not check "Capture Audio" before recording video; 
③May be it is a player issue, please change the other video player. 
④The PC system may be missing files or the sound card driver is abnormal. Please 
contact the PC device system vendor. 
⑤According to the above method, the video sound problem has not been solved. 
Please refer to the "Sound Question Answer" section. 
4). For Windows XP/8/10 comes with a video preview recording tool;  
For Windows XP system, open "My Computer" > Double-click "Video Device" to 
start previewing; 
For Windows 8/10 system, open "Start" menu,search"camera"in search bar and 
double-click "camera" to preview and record the video. 
5). Recording video color of AMcap is abnormal：you may have opened multiple 
AMcap windows or set dual stream output; 
6）There is echo when open the video application such as AMcap：you may have 
turned on the“Main Input Mix”function in the “Audio InputMixer Properties”， 
Please turn it off. 
 
12.Video playing:  
After a video is recorded, it can be played using QuickTime, Media Player, Potplayer, 
KMplayer, avplayer HD, VLC MediaPlayer, Plex, etc. 
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13.Background replacement: 
①Register with Personify for VIP premium membership.Download and install the 
Chromacam application. Set "USB Live camera"as Chromacam camera device; 
start video live-broadcasting recording application.Video live-streaming pushing 
application, including: OBS,Mixer, XSplit Gamecaster, Skype, Hangouts, Goto Meet, 
BlueJeans, WeBex, Zoom, and the like; set Chromacam as the virtual video device 
for the video application; then, you are enabled to delete or change video 
backgrounds in the background setting interface of the Chromacam application. For 
more functions of higher level, please pay to be upgraded to the Chromacam PRO 
application. Video background replacement works when running Xsplit and Mixer 
games live. (This application is only suitable for use in Windows 7 or higher 
versions);Some ordinaryhome use version camera may not support background 
replacement. 
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14.Do not touch the lens with your hands during use, for fear that it might be stained, 
and hence image effects are affected. If you touch the lens accidentally, use a 
dedicated cleaning cloth to scrub it carefully until it is wiped clean. As for stubborn 
stain, use a cleaning cloth wetted with alcohol to scrub it carefully. 
 
15. Non-HDR webcam are not suitable for use in high-exposure scenes, such as 
those opposite to windows or other intense light sources; otherwise, such 
phenomena as partial overexposure, partial excessive brightness and color cast 
would occur; For high-exposure scenes, HDR webcam is recommended. 
 
 
 
 
 
 
 
 
Figure 1:Webcam that‘s do not support HDR shooting in a high exposure enviroment. 
 
 
 
 
 
 
 
 
Figure 2: Our brand’s webcam supports HDR shooting in high exposure enviroment. 

29 



16.During video communications, in the case that the effects of the images from the 
webcam are inferior to those of locally previewed videos, check whether this 
phenomenon is attributable to either of the following reasons, which have nothing to 
do with the camera device：as the network bandwidth is too congested, the video 
communication application software automatically compresses image files or 
decreases the resolution of images； or the setting of low resolution has been 
selected for videos. 
 
17.In a stray light-rich backlight environment or a special scene with a single color,AF 
focus performance degradation or inability to focus accurately is normal, so adjust the 
camera position or shake the camera. 
 
 

Frequently Asked Questions 
1.Troubleshooting for sounds, please refer to the relevant chapters of "Setting 
up your webcam" and "Question answer for sound " in the <User Manual>.It is 
including the following questions: 
1).AMCAP cannot preview video and record sound. 
2).I can't hear the other party's voice during communication. 
3).During video calling, the voice of either or both parties is too small. 
4).Speakers have whistling echo or interference during video call or standby 
5).There is a sound interference during the video call. 
6).It is poor sound quality and background sound during video calling. 
7).You can also solve the problem according to the website on point 28 to point 32 of
 the FAQ. 
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2.Troubleshooting for video, please refer to the "Computer can't detect 
webcam","Video recording","Video recording question answer" in <User 
Manual> related chapters or check as below. 
1).A video recorded using AMCAP can’t be displayed. 
2).The images of our side are invisible when the other side initiates video 
communication.Please refer to "No image during video communication"and 
"Computer can't detect webcam" in <User Manual>. 
 
3.The camera was obviously functional(seen in the system report as a 
miscellaneous USB) but just won't turn on because it is not getting recognized 
as a camera by apps like Facebook,Hangouts etc. You may try as followings: 
1)Quit all apps that may try to use the camera; 
2)Open Terminal,found in the /Applications/Utilities directory in OS X; 
3)Enter the following command strings exactly then hit return: 
Sudo killall VDCAssistant 
4)Still at the terminal,issue the following command as well: 
Sudo killall AppleCameraAssistant 
5)Enter the administrator password(the password you use to log in your mac or the 
admin password) when requested,this is required to execute a command with 
superuser privileges as prefixed by sudo. 
6)Relaunch the app that was attempting to use the camera. 
7)You can also solve the problem according to the website on point 28 to point 32 of 
the FAQ. 
 
4.My webcam is not recognized on Mac, I’m using latest OS X. 
Please refer to the page 4 of <User Manual>  
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5.What's wrong if video communication is out of connection in a frequent 
manner or automatic logout occurs when a video is opened: 
1).Connection is terminated as a result of network congestion; 
2).The operating system and computer configuration do not satisfy the requirements 
of the camera; 
3).An overlong USB extension cable of poor quality is used (it should be noted that 
the sum of the lengths of the extension cable and the USB cable of the camera is less 
than or equal to three meters); 
4).The USB port of the computer is not a standard USB2.0 port (USB ports of some 
laptop computers or front USB ports of some computer cases are of USB1.1 
standards); 
5).The power supply for the USB port of the PC is insufficient; please change a USB 
port or another PC, and test. 
 
6.It is blurred image during video calling. 
1).The network bandwidth is congested, such that videos cannot be transferred 
fluently, or a bandwidth-saving mode is selected; the application decreases the image 
quality of videos; 
2).The focal length is not adjusted well. For manual focus webcam, please gently 
rotate the lens ring until it clear. For auto focus webcam, please wave your hand in 
front of the webcam ,it will adjust the focus automatically. 
3). The lens is dirty; please use a dedicated cleaning cloth wetted with alcohol to 
scrub its surface carefully. 
4).Computer operating system and configuration do not satisfy the requirements of 
the camera. 
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5).Your video communication application does not support H.264 compression or 
does not support HD video calls; 
 
7.Local preview image is lagging, image tailing and frame interruption 
1).The encoding format of the video-previewing software has been set as YUV or 
YUY2, and thus high-definition images cannot be transferred through USB2.0 cables; 
please change the encoding format to H.264 or MJPEG encoding in the 
video-previewing software (e.g. Amcap); 
2).An overlong USB extension cable (it should be noted that the sum of the lengths of 
the extension cable and the USB cable is less than or equal to three meters) of poor 
quality is used together with a nonstandard USB2.0 port (USB ports of some laptop 
computers or front USB ports of some computer cases are of USB1.1 standards), 
which defies transferring of high-definition images; 
3).Computer operating system and configuration do not satisfy the requirements of 
the camera. 
 
8.What’s wrong if the screen goes blank or black during local previewing of 
images: 
1).If the camera you choose is provided with H.264 encoding, as PC systems are 
generally not supportive of H.264 decoding, the screen would go blank or black when 
previewing is conducted using the previewing software (e.g. Amcap) which is not 
supportive of H.264 decoding; please download a video previewing application 
supportive of H.264 decoding. 
2).There is something wrong with the USB port; please change a USB port or another 
PC, and test; 
3). The PC does not recognize the camera device. Please refer to the page 4 of <Us
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er Manual>. 
4).The operating system and computer configuration do not satisfy the requirements 
of the camera. 
5).The video preview feature of the application is not turned on, or the privacy featur
e prohibits access to the camera.  
 
9.What’s wrong if video images are subjected to glare: 
The lens is dirty; please use a dedicated cleaning cloth wetted with alcohol to scrub 
its surface carefully. 
 
10.How to turn off USB Live Camera Audio built in the camera if its use is not 
desired? 
Click My Computer icon＞Right-click＞Attribute＞Device Manager＞Voice, Game 
and Video Controller＞USB Live Camera Audio＞Right-click＞Disable; then, the 
USB Live Camera Audio is turned off. 
 
11.Is background change or live-broadcasting of games supported? 
Background replacement or live-broadcasting of games is supported if game 
platforms permit. For example, this can be achieved after you register with the XSplit 
game platform for VIP premium membership.Background replacement may not be 
supported in ordinary home use version. 
            
12.How to use an external camera when the PC has a Type C port: 
As the external camera is of a Type A USB port, use a legitimate USB HUB for 
changing Type C port into Type A port to connect the external camera to the PC. 
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13.Is a video treated with H.264 encoding if no H.264 encoding format can be 
found from local previewing? 
1). PC systems are generally not supportive of H.264 decoding, and it is required to 
download previewing software supportive of H.264 decoding; for example, as for  
Windows platforms, Amcap previewing software supportive of H.264 decoding can be 
downloaded to check the H.264 encoding format; 
2).Video communication software may automatically switch among H.264, Mjpeg and 
other encoding formats based on network conditions; 
3).Please check whether the model of the camera you purchase is supportive of 
H.264 format. 
 
14.What’s wrong if photographed pictures are subjected to color cast? 
1).Please ensure that the light environment is free of unique tone or intense light, 
such as walls, floors and other large-area non-standard light environments of 
green/blue/intense light. In such environments, photographed pictures are certainly 
subjected to color cast due to their impacts. 
2).The video application is disordered or if you use a virtual application such as 
Chromacan and use another video application, please restore the default value; 
 
15.What’s wrong if images are subjected to geometric distortion and 
deformation? 
1).Please check whether a special effect mode has been set for the video software; 
2).The camera provided with aberration correction capabilities is basically free of 
geometric distortion and deformation; while the camera of a large wide-angle without 
aberration correction capabilities would be subjected to aberration and distortion at its 
edges, which is normal; please check whether the camera you purchase is the 
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camera with an aberration-free lens. 
 
16.What’s wrong if remote positioning cannot be achieved? 
Positioning maps need to be installed in the PC to achieve remote positioning, and 
this problem has nothing to do with the camera.  
 
17.What’s wrong if ripples are present in images? 
1).Please change the voltage frequency of the camera based on local voltage 
frequency (50HZ or 60HZ), so as to make it consistent with the local voltage 
frequency. 
2).The camera defaults to indoor mode. Please do not aim the camera at the light or 
outdoor directly. 
 
18.Is the camera supportive of a Linux system? 
The Linux system is supported if the Linux version of camera is supportive of UVC 
drive-free protocols; otherwise, it is not supported. 
 
19.Why does the 1080P high-definition camera I purchase only offer an image 
quality of 720P or 640P? 
1).The network bandwidth is congested, which cannot support 1080P high-definition 
transferring; 
2).The version of the video communication software is not supportive of high 
definition of 1080P; 
3).The image quality of the communication software is set to be 720P or 640P. 
 
20.Can the camera operate on iMOVIE, QuickTime, Media Player, Potplayer, 
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KMplayer, avplayer HD, VLC MediaPlayer or Plex? 
iMOVIE, QuickTime, Media Player, Potplayer, KMplayer, avplayer HD, VLC  
MediaPlayer and Plex are video-editing software or video-playing software, instead of 
video communication software. For example, as for operation on Macbook, a video is 
first recorded using such video-recording software as photo booth, and then, the 
recorded video is edited using iMOVIE. 
21.What’s wrong if pictures are excessively dark? 
1).Do not direct the camera towards high-brightness areas, or replace it with a 
product having HDR high-brightness suppression capabilities; 
2).As for different light environments, brightness, contrast, gamma and other  
parameters may be adjusted from the video attribute of the video communication 
application or the video previewing and recording program. 
 
22.What should be done if images from the camera installed with a zoom lens 
having a long focal length are obviously black at their edges, or the screen 
goes black without images: 
 For the zoom lens having a long focal length, its diaphragm is required to be 
matched synchronously with a long focal length; if it is matched with a short one, the 
problem of black edges would occur; thus, re-adjust the focal length. 
 
23.What’s wrong if there is the situation in which the camera can’t achieve 
real-time distribution and live-broadcasting in Facbook or YouTube without 
OBS forwarding even though a Facbook or YouTube account has been properly 
registered? 
Please download and install Google Chrome browser of 65.0.3325.XXX version  
or above to your PC (a corresponding version should be downloaded for a 32-bit or 
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64-bit PC system); then, register an account according to prompts, and then log onto 
your Facebook or YouTube account to perform real-time live-broadcasting; prior to 
live-broadcasting, please correctly select USB Live Camera, USB live camera audio 
and the speaker (loudspeaker). 
 
24.The video call program cannot open the camera for video communication: 
Please refer to the page 4 of <User manual>. 
 
25.I cannot install the Amcap software from the website. 
Please check that your antivrius software is not blocking access and that you have 
permission to install software on your computer. 
 
26.Windows reports a Code 39 error(Device Status)when the webcam is 
plugged in: 
If other webcam have been installed on the computer and you are receiving a Code 
39 error when you plug in the new webcam,do the following: 
1)Right click Menu > Run and type in “regedit”(without quote marks).File >Export 
and save a copy of your current registry.Always save a copy before making changes 
to the registry settings. 
 
2)Find the key: 
HEKY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\
｛6BDD1FC6-810F-11D0-BEC7-08002BE2092F｝ 
3)In the right hand panel,find and delete the UpperFilters and LowerFilters values. 
4)Disconnect and reconnect the camera from the computer. The Error should be 
gone. 
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27.Troubleshooting webcam issues in Flash Player 
If your webcam doen not work and you cann’t see images on browser,you may refer 
to this website: 
http://helpx.adobe.com/flash-player/kb/troubleshoot-webcam-issues-wondows
-flash.html 
 
28.Microphone troubleshooting for Mac OS 
Please refer to this website: 
http://www.onlinemictest.com/microphone-settings/mac-os-x/ 
 
29.Microphone troubleshooting for Win 10 
Please refer to this website: 
http://win10faq.com/fix-microphone-settings/ 
 
30.Microphone troubleshooting for Win 8 
Please refer to this website: 
http://www.onlinemictest.com/microphone-settings/windows-8/ 
 
31.Microphone troubleshooting for Win 7 
Please refer to this website: 
http://www.onlinemictest.com/microphone-settings/windows-7/ 
 
32.Microphone troubleshooting for Win Vista 
Please refer to this website: 
http://www.onlinemictest.com/microphone-settings/windows-vista/ 
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